Product license key issue purchased through Envato Market

da

Home Forum JW Player 7 for WordPress Product license key issue purchased through Envato Market

Stai vedendo 10 articoli - dal 1 a 10 (di 10 totali)
  • Autore
    Articoli
  • #3413
    Selim
    Partecipante

    I just bought the product through Codecanyon because paypal is not working in the country I live in. Although I bought the product today, I get the “It seems like your Premium Key is expired. Please, click here for prices and details.” error.

    I am waiting for your help on solving this problem.

    #3414
    ilGhera
    Amministratore del forum

    Hi Selim, thanks for the purchase.
    Buying the product from Envato means receive update and support from there, so don’t worry about that message.
    In your case, the Premium Key is not required, ok?
    Enjoy your premium plugin ๐Ÿ˜‰

    #3416
    Selim
    Partecipante

    Thank you ilGhera. But my problems do not end with that ๐Ÿ™‚

    I’m getting the following error while trying to post a video.

    Notice: Undefined variable: video in .../wp-content/plugins/jw-player-7-for-wp-premium/includes/jwppp-functions.php on line 1118

    #3417
    ilGhera
    Amministratore del forum

    It is just a Notice, not an error and it is something that I already know.
    Don’t worry about it, ok? Everything will work as expected.

    #3418
    Selim
    Partecipante

    I do not want this warning to appear on the front page of the site ๐Ÿ™‚ It seems like an error.

    #3419
    ilGhera
    Amministratore del forum

    Of course, but you can’t leave the debug on on the production server, what do you think?
    Go to your wp-config.php file and turn it off like this:
    define(WP_DEBUG, false);
    If you want, you can live it on and do something different, like this:
    define(WP_DEBUG_LOG, true);
    define(WP_DEBUG_DISPLAY, false);

    Hope this helps.

    • Questa risposta รจ stata modificata 4 anni, 3 mesi fa da ilGhera.
    #3422
    Selim
    Partecipante

    Thank you very much ๐Ÿ™‚ This problem has been resolved.

    But there is one last problem, I am getting the following error when I want to upload a YouTube linkage video, why is this happening?

    #3423
    ilGhera
    Amministratore del forum

    YouTube videos are not supported anymore, not with the version 8 of the player.
    If you can, go back to the version 7.

    #3424
    Selim
    Partecipante

    Thanks for your help ilGhera ๐Ÿ™‚

    #3425
    ilGhera
    Amministratore del forum

    You’re welcome ๐Ÿ˜‰

Stai vedendo 10 articoli - dal 1 a 10 (di 10 totali)
  • Devi essere connesso per rispondere a questo topic.