Shop Forums JW Player 7 for WordPress Half of frames displayed

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #857
    Arnaud
    Participant

    Hi,

    When playing videos with your PRO plugin I get half of the video displayed: http://www.clipular.com/c/5660922836680704.png?k=6egVRzNR7wlKMTt_x6i2PTAiNSc

    What can I do to correct this?

    #858
    Arnaud
    Participant

    Another example here: http://healthruwords.com/program/

    Also, where can I change the individual share settings. They do not show up an each post.

    #859
    ilGherailGhera
    Keymaster

    Hi Arnaud, thanks for your purchase.
    I can see a perfect video at the link above.
    Please, let me have the page link of the first example, I’ll try to fix it for you.
    Thanks.

    #860
    Arnaud
    Participant

    Here is the page: http://healthruwords.com/about

    #861
    Arnaud
    Participant

    Also, where can I change the individual share settings? They do not show up on each post.

    #864
    ilGherailGhera
    Keymaster

    Hi Arnaud. As you can see here…
    http://www.flairvideo.net/test
    … everything is working well.
    In a first look, I was not able to find the problem that you have in your site.
    Something is pushing down the video; I thought it was css but it could be a javascript conflict.
    Are you having the same problem in every post/ page?
    Talking about share, JW Player setting page for general options; in every single video, active or not the embed option.
    Hope this helps.

    #866
    Arnaud
    Participant

    These are the only 2 pages I am using it on so far.

    Can you be more precise on what would be the origin?

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.