Shop Forums JW Player 7 for WordPress Product license key issue purchased through Envato Market

This topic contains 9 replies, has 2 voices, and was last updated by ilGhera ilGhera 6 months, 3 weeks ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #3413

    Selim
    Participant

    I just bought the product through Codecanyon because paypal is not working in the country I live in. Although I bought the product today, I get the “It seems like your Premium Key is expired. Please, click here for prices and details.” error.

    I am waiting for your help on solving this problem.

    #3414
    ilGhera
    ilGhera
    Keymaster

    Hi Selim, thanks for the purchase.
    Buying the product from Envato means receive update and support from there, so don’t worry about that message.
    In your case, the Premium Key is not required, ok?
    Enjoy your premium plugin 😉

    #3416

    Selim
    Participant

    Thank you ilGhera. But my problems do not end with that 🙂

    I’m getting the following error while trying to post a video.

    Notice: Undefined variable: video in .../wp-content/plugins/jw-player-7-for-wp-premium/includes/jwppp-functions.php on line 1118

    #3417
    ilGhera
    ilGhera
    Keymaster

    It is just a Notice, not an error and it is something that I already know.
    Don’t worry about it, ok? Everything will work as expected.

    #3418

    Selim
    Participant

    I do not want this warning to appear on the front page of the site 🙂 It seems like an error.

    #3419
    ilGhera
    ilGhera
    Keymaster

    Of course, but you can’t leave the debug on on the production server, what do you think?
    Go to your wp-config.php file and turn it off like this:
    define(WP_DEBUG, false);
    If you want, you can live it on and do something different, like this:
    define(WP_DEBUG_LOG, true);
    define(WP_DEBUG_DISPLAY, false);

    Hope this helps.

    • This reply was modified 6 months, 3 weeks ago by ilGhera ilGhera.
    #3422

    Selim
    Participant

    Thank you very much 🙂 This problem has been resolved.

    But there is one last problem, I am getting the following error when I want to upload a YouTube linkage video, why is this happening?

    #3423
    ilGhera
    ilGhera
    Keymaster

    YouTube videos are not supported anymore, not with the version 8 of the player.
    If you can, go back to the version 7.

    #3424

    Selim
    Participant

    Thanks for your help ilGhera 🙂

    #3425
    ilGhera
    ilGhera
    Keymaster

    You’re welcome 😉

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.